Trouble with Widgets

Homepage Forums General Trouble with Widgets

This topic contains 1 reply, has 2 voices, and was last updated by  Adi Rao 1 week ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #2644

    David Cooke
    Participant

    I have purchased the Widgets for Site Origin “Pro” pack and as you advised, as far as I can see it’s exactly what I need. However, I have had ongoing issues with the widgets. When I first loaded them, they all appeared in with the Site Origins widgets ready to use. Since then, they seem to have disappeared again. I have also tried loading them to a second site and although I went through the same procedure, nothing showed in the widgets (in the Site Origin area or the Wpinked section or the “add a widget” option when building a page). I have installed the basic pack first, then uploaded the zip file “widgets-for-site-origins 1-0-5 and installed that. I have also entered and saved my licence key and added both sites URLs to the Wpinked “managed sites” area Your site says I have prioritised email support but I cannot find a way to contact you. .I have tried to email you using a reply to my purchase receipt email but it just bounces back, and I have looked for a contact option on the wpinked website without success. I look forward to hearing form you soon.

    #2675

    Adi Rao
    Keymaster

    Hi,

    Sorry for the late reply.

    Is the free plugin active? The Pro plugin is an addon to the free plugin and works on top of the free plugin.

    If this is not the problem you are facing, could you share the admin credentials for any site on which you are facing this problem? Please set the reply as private if you are sharing these.

    Cheers.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Scroll to top